Sprache auswählen

Die Bosch K-Jetronic kam 1972 auf den Markt und war wieder rein mechanisch.ohne jegliche Elektronik

Kraftstoffpumpe-Dilemma

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
1 Jahr 2 Monate her #19566 von Dr-DJet
Dr-DJet antwortete auf Kraftstoffpumpe-Dilemma
Absolut richtig !

Tankgeber ausbauen - W116 workshop manual ist in der Sternzeit-107.de - und den Tank inspizieren. Der wird voller Rost sein und der muss raus und das Sieb sauber werden, bevor neue Pumpen und Filter sich wieder zu setzen. Wenn der Dreck in den Mengenteiler und Warmlaufregler gelangt, bist Du richtig viel Geld los.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her - 1 Jahr 2 Monate her #19571 von gonzo107
gonzo107 antwortete auf Kraftstoffpumpe-Dilemma
hallo in die Runde,
ja das ist mir auch bewusst, dass der Dreck aus dem Tank kommt. Von wo sonst? 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Hier kurz mal zu der Vorgeschichte des Fahrzeugs. Nach dem Erwerb habe ich es vor ca.einem Jahr abgestellt, um es "später" teil zu restaurieren. Damals lief der Wagen ganz normal, da habe ich mir keine Gedanken gemacht, weil er sowieso nach Karosseriearbeiten eine grosse Inspektion  bekommen sollte. Bin noch damit gefahren. Nun nach der monatelangen Standzeit wollte er nicht anspringen. Der Grund die blockierte Benzinpumpe, wie oben schon geschildert.Nachdem ich alles ausgebaut hatte, warf ich einen Blick in den Tank von unten durch das Loch vom Filtersieb. In der Tat sind die Innenwände des Tanks mit (Flug)Rost befallen. Es sieht zwar nicht schön aus, aber ist noch nicht dramatisch, finde ich. Glücklicherweise war der Tank fast voll, so dass der meiste Dreck beim Ablassen des Sprits schon rauskam. Den Rest konnte ich mit einem Lappen durch das Loch(siehe Foto) raus wischen. Deswegen bin ich glücklich, dass ich das Filtersieb rausschrauben konnte.Ich baue jetzt alles zusammen und dann bin ich schlauer, ob und wie er läuft. Ich berichte weiter...
Viele Grüße und danke für eure Anteilnahme!
Ervin

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 1 Jahr 2 Monate her von gonzo107.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #19574 von Obelix
Obelix antwortete auf Kraftstoffpumpe-Dilemma
..wenn du meinst...

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 1 Monat her - 1 Jahr 1 Monat her #19576 von gonzo107
gonzo107 antwortete auf Kraftstoffpumpe-Dilemma
hallo zusammen,

ich melde mich zurück um zu berichten, was der Austausch des ganzen Kraftstoffpakets gebracht hat. So alle Teile wie auf dem Foto oben zu sehen sind, habe ich erfolgreich eingebaut. Alles ist dicht und sieht gut aus. Was leider nicht gut ist, ist die Tatsache, dass der ganze Aufwand keine deutliche Verbesserung gebrach hat. Somit ist meine Enttäuschung sehr groß, da es relativ viel Arbeit war. Ich habe mir viel mehr erhofft. :-(

Der Motor springt zwar an(kalt nicht so gut mit etwas Gas) und läuft "sauber", jedoch nimmt der Motor schlecht/kaum Gas an. Also genau wie vor der ganzen Aktion! Nach einigen Minuten, wenn die Motortemperatur ca.50-60Grad erreicht hat, nimmt er schon gut Gas an, so dass ich eine Probefahrt gewagt habe. Im Teillast läuft der Wagen etwas träge. Im Volllast zieht er ziemlich gut. Wenn der Motor warm ist(normale Betriebstemperatur ca.90Grad) hat der Motor definitiv zu wenig Drehzahl und schüttelt sich. Beim Einparken oder Lenkradeinschlag ist die Drehzahl schon so im Keller, dass der Motor manchmal ausgeht. Man muss dann mit dem Gaspedal spielen, das er nicht ausgeht. Warm springt er dann "normal" an.

Was mir noch aufgefallen ist, und was es vorher definitiv nicht war, ist dass die Benzinpumpe oft, nicht immer aber eben oft, dauernd(!) läuft, nachdem ich den Schlüssel in Stellung II(Zündung an) gedreht habe. Früher war es so, dass die Benzinpumpe zu hören war, wenn ich die Stauscheibe runter gedrückt habe. Beim Loslassen war die Pumpe dann sofort aus. Also wie es sich gehört. Kein Plan was die Sache ist.

Ich bin auf Eure Kommentare gespannt und bitte um die Einschätzung der beschriebenen Symptome und freue mich auf die Ratschläge, wie ich weiter vorgehen soll.
p.s. die ganze Zündanlage(Kerzen, Verteilerkappe,Zündkabel,etc) ist auch schon erneuert worden, daran liegt's also vermutlich nicht.

beste Grüße und ein schönes Wochenende allerseits.
Ervin
Letzte Änderung: 1 Jahr 1 Monat her von gonzo107.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
1 Jahr 1 Monat her #19577 von Dr-DJet
Dr-DJet antwortete auf Kraftstoffpumpe-Dilemma
Hallo Ervin,

dann wäre es jetzt mal an der Zeit, Zündzeitpunkt und die Benzindrücke zu prüfen. Kalter Steuerdruck, warm, Systemdruck und Haltedruck.

Deine Pumpe wird vom Sicherheitsschaler am LMM gesteuert. Wenn die weiter läuft, ist der unterbrochen.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 1 Monat her #19579 von gonzo107
gonzo107 antwortete auf Kraftstoffpumpe-Dilemma
hallo Volker,
ja Du hast absolut Recht. Werde ich unbedingt demnächst machen müssen, denn so wie der 280er aktuell läuft, ist inakzeptabel. :-(
Gibt es eine vernünftige Anleitung v.a. für den M110-Motor? Denn ehrlich gesagt, habe ich ausgerechnet mit dem Motor keine so große Erfahrung. Bis jetzt habe ich nur "semiprofessionell" an M102,M103 und M116-Motoren geschraubt, was Benziner angeht.

Viele Grüße und danke für die Unterstützung.
Ervin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.123 Sekunden
Powered by Kunena Forum