Sprache auswählen

Die Bosch K-Jetronic kam 1972 auf den Markt und war wieder rein mechanisch.ohne jegliche Elektronik

Kraftstoffpumpe-Dilemma

Mehr
1 Jahr 2 Monate her #19528 von gonzo107
Kraftstoffpumpe-Dilemma wurde erstellt von gonzo107
hallo in die Runde,
ich bin hier neu im Forum, obwohl ich schon oft mitgelesen habe. Weil ich den Eindruck habe, dass hier viele Experten dabei sind, hoffe ich, dass mir geholfen werden kann. Ich habe hier ein Problem mit meinem "Neuzugang". Es ist ein W116 280SE Bj.Ende 1978.
  Das Fahrzeug habe ich letztes Jahr gekauft und es lief ganz normal. Kaltstart, Warmstart, Leerlauf alles im grünem Bereich.
Nun nach der langen Winterpause, wollte der Wagen nicht anspringen. Der Grund war defekte Benzinpumpe, die blockiert war. Diese habe ich spontan gegen eine neue getauscht. Jetzt springt der Motor zwar an und läuft einigermassen gut, jedoch nimmt schlecht Gas an und patscht. Droht auszugehen, fängt sich aber irgendwie.
Nun eine Sache, die mich beschäftigt. Die Kraftstoffpumpe, die ich eingebaut habe(kein orig.Teil) (entspricht der Teile-Nr) A0020919701   hat folgende Daten: Betriebsdruck [bar]: 6 Fördermenge [l/h]:120

Die Benzinpumpe, die für den 280SE vorgesehen ist (laut EPC) sollte eine Teilenummer haben: A0010917101 Betriebsdruck: 3bar  Fördermenge [l/h] 130

Es geht hier v.a.um den Betriebsdruck, da die aktuell verbaute Pumpe, zwei mal so hohen Arbeitsdruck hat wie die, die ich angeblich brauche. Hier meine Laienfrage: "was sagt mir der Betriebsdruck und kann die Benzinpumpe, was damit haben, dass der Motor sich so verhält, wie oben beschrieben und warum?

Danke im Voraus für Eure Antworten.
Beste Grüsse allerseits.
Ervin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
1 Jahr 2 Monate her #19530 von Dr-DJet
Dr-DJet antwortete auf Kraftstoffpumpe-Dilemma
Hallo Ervin,

willkommen mit Deinem 280 SE. Die KA-Jetronic hat einen Betriebsdruck von über 5 Bar. Deshalb kann das mit den 3 Bar bei der alten Pumpe nicht stimmen. Es ist besser, wenn Du die aufgedruckten Bosch Nummern verwendest. Dann kannst Du das besser nachvollziehen.

Vermutlich hast Du Dreck und Rost im Tank. Ich würde empfehlen, dass Du da zuerst einen Blick hinein wirfst. Dann den Benzinfilter, das Sieb am Eingang vom Mengenteiler und Warmlaufregler kontrollieren. Am Ende bitte den Systemdruck, den kalten und warmen Steuerdruck messen.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #19532 von gonzo107
gonzo107 antwortete auf Kraftstoffpumpe-Dilemma
hallo Volker und danke für die schnelle Antwort.
Also was das für eine Benzinpumpe verbaut war, konnte ich leider nicht ablesen. Irgendein No-Name-Produkt vermutlich in so einer dicken Gummiummantelung. Der Wagen lief aber damit letztes Jahr ganz normal, wie schon erwähnt.
Ist denn also die neue Pumpe(6bar Betriebsdruck) die Richtige? A0020919701
oder soll ich auf die andere umbauen: A0010917101, Bosch 0 580 464 999

Ja den Kraftstofffilter wollte ich auch noch ersetzen, hatte aber beim Wechsel der Benzinpumpe keinen passenden auf Lager. Ich wollte erst mal den Motor starten, was mir auch gelungen ist.
Jetzt habe ich den Benzinfilter bestellt und werde diesen demnächst erneuern. Dann schaue ich mal, ob sich da was zum Positiven verändert hat.

schöne Grüße
Ervin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #19533 von gonzo107
gonzo107 antwortete auf Kraftstoffpumpe-Dilemma

Deshalb kann das mit den 3 Bar bei der alten Pumpe nicht stimmen.

das mit 3bar Betriebsdruck war wohl ein Fehler. Das sind die Angaben von einem Händler und die Werte gelten wohl für die Pumpen für D-Jetronic-Motoren.
Was genau für Betriebsdruck die Pumpe mit der Teilenummer A0010917101 haben soll, habe ich nirgends rausgefunden

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

.
VG
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her - 1 Jahr 2 Monate her #19534 von Obelix
Obelix antwortete auf Kraftstoffpumpe-Dilemma
...du schmeisst hier wild die D-Jet und K-Jet pumpen durcheinander !!!

Pumpe für K-Jetronic :  002 091 97 01 !  (auch im EPC zu finden !)

Gruß
Christian
Letzte Änderung: 1 Jahr 2 Monate her von Obelix.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #19535 von Obelix
Obelix antwortete auf Kraftstoffpumpe-Dilemma
...und bei den Symptomen solltest du mal einen Blick in den Tank werfen, ob der verrostet ist !
Dann hilft auch keine neue Pumpe !

Gruß
Christian
Folgende Benutzer bedankten sich: gonzo107

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.113 Sekunden
Powered by Kunena Forum