Sprache auswählen

Die Bosch K-Jetronic kam 1972 auf den Markt und war wieder rein mechanisch.ohne jegliche Elektronik

W126 M110 springt nicht an

Mehr
7 Monate 1 Woche her #20657 von vambrus
vambrus antwortete auf W126 M110 springt nicht an
Hallo Volker,
ich habe am KPR die Buchsen 1 und 2 überbrückt und dann läuft die Pumpe, auch wenn ich der Schlüssel aus dem Zündschloss ziehe :-)
Den WLR habe ich wieder ausgebaut und schicke ihn mochmals zur überprüfung zu Kfz Woltering. Er meint , nach der Revision hätte der Druch kalt (20 C) 1,20 und warm 3,90bar betragen (mit Unterdruck).
Die Zündfunken muss ich mir nochmal anschauen wenn ich Zeit habe.
Komisch ist nur, dass er, wenn er aus irgendwelchen Gründen doch anspringt, sofort einwandfrei läuft, sowohl kalt als auch warm. Zündung?? Ist die Zündung beim anlassen anders als wenn er läuft?

Gruß
Valentin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
7 Monate 1 Woche her #20662 von Dr-DJet
Dr-DJet antwortete auf W126 M110 springt nicht an
Hallo Valentin,

Du hast sicher recht, saubere Arbeit von Woltering zu verlangen. Aber ich glaube nicht, dass das Nicht-Anspringen am falschen Steuerdruck hängt. So weit ist er dann auch nicht daneben und sollte vorerst dazu führen, dass Du zu viel Sprit verbrauchst und die Zündkerzen etwas verrußen.

Also mach mal die Zündkerzen sauber und probiere dann nochmals Dein Glück.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
7 Monate 1 Woche her #20663 von Dr-DJet
Dr-DJet antwortete auf W126 M110 springt nicht an
Hallo Valentin,

noch ein Wort zu den Druckwerten: Ausgeregelt 3,9 Bar mit Unterdruck passt nicht. Der sollte 3,6 Bar sein. Plausibilitätsprüfung ist 3,4 bis 3,8 Bar. Beim Einstellen muss er aber auf 3,6 Bar eingestellt werden. 3,0 Bar gelten ausgeregelt ohne Unterdruck.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Monate 1 Woche her #20678 von vambrus
vambrus antwortete auf W126 M110 springt nicht an
Hallo Volker,
habe gerade den Zündfunken vom 1. Zylinder angeschaut. Sah für mich, als Laien, okay aus. Dann Startversuch mit Zündkerze draussen und ohne Überbrückung des KPR- angesprungen-!
Kerze wieder reingeschraubt und wieder gestartet OHNE Überbrückung des KPR. Wieder angesprungen, aber nach kurzer Zeit ausgegangen.
Dann Überbrückung des KPR, erneutes Starten, Sofortiges Anspringen und läuft wie neu :-)
WLR regelte bei laufenden Motor bis 3,5bar aus.
Hab den Eindruck, dass er nicht ansprang, weil er zu viel Sprit hatte. Wie kann das sein??

Schöne Grüße

Valentin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
7 Monate 1 Woche her #20679 von Dr-DJet
Dr-DJet antwortete auf W126 M110 springt nicht an
Hallo Valentin,

wie kannst Du denn jetzt jedes Mal einen anderen Druck messen?

Dein KPR hat einen weg. Das musst Du nachlöten. Die Aufhängepunkte der Relais speziell.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Monate 1 Woche her #20681 von vambrus
vambrus antwortete auf W126 M110 springt nicht an
Hallo Volker,

die Druckunterschiede des WLR resultieren aus folgenden Punkten

- Ich habe vor ein paar Jahren einen gebrauchten WLR bei ebay ersteigert (natürlich einen 057er). Den habe ich jetzt eingebaut.

- der Druck wurde jetzt bei laufenden Motor, also mit Saugrohrunterdruck gemessen. Vorher immer bei stehenden Motor d.h. ohne Saugrohrunterdruck, da er ja nicht ansprang.

Das KPR lag die ganze Zeit im Regal. Ich habe nur die Buchsen 1 und 2 überbrückt, damit die Benzinpumpe läuft und ich die Drücke messen kann.

Ich habe nun folgende Theorie:
Durch den sehr niedrigen Steuerdruck im kalten Zustand des alten WLR wurde beim starten (kalt) relativ viel Benzin eingespritzt (hohe Anfettung). Das reichte im Sommer gerade eben noch zum starten.
Im Winter kam dann noch zusätzlich das Kaltstartventil dazu und es kam zur Überfettung. Daher bei kalten Temperaturen oft kein Start möglich??? (gewagte Theorie)

Ich lasse jetzt den alten, nicht revidierten WLR montiert und schaue mal was die Zukunft bringt.

Schönen Sonntag wünsche ich dir

Valentin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.101 Sekunden
Powered by Kunena Forum