× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

W114 250CE /Sporadische Aussetzer nach ca. 30 km

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
24 Sep 2020 19:33 - 24 Sep 2020 19:37 #14734 von wartmann Mercedes-Benz W114 250 CE
Moin zusammen,

es ist mal wieder soweit nach Lösungen anzufragen.

Zum Auto:

1. Pertronix verbaut (ich weiß, Pfui Deibel)
2. NGK-Kerzen neu verbaut
3. Verteilerkappe neu
4: Benzidruck auf 2 bar
5. Gebiss mit Volkers Dorn eingestellt (Danke dafür)
6. volle 12V auch gegen Steuergerät
7. Zündkabel Bosch neu
8. DKS nach Vorgabe eingestellt.
9. überholte Düsen haben gutes Sprühbild
10. Zieht nirgends Luft und sägt nicht
11.-Luftfilter ist sauber
12. CO liegt bei 2,2%Volumen
13. Läuft im Stand ruhig bei 820 U/min und zieht bei Fahrt auch sehr gut durch.

Jetzt isses aber leider so, dass nach einer Weile Fahrt plötzlich ein Ruck durch die Kiste geht. Stecker gezogen.
Dies wiederholt sich paar mal und nach kurzer Zeit ist es als ob nichts gewesen wäre...bisher.

Spritpumpe und Filter hab ich bislang ausgelassen zu erneuern. zum rucken kommt es m.E. nach zu plötzlich als dass es von der Ecke kommen könnte.
Temperaursensor für Kühlflüssigkeit liegt kalt bei 2,4 Kohm, warm bei 1Kohm.
Luftsensor hab ich die Daten grad nicht, die Messdaten unterscheiden sich aber von kalt zu warm.

Woran könnte dieser Fehler liegen, mir gehen langsam die Ideen aus.

Beste Grüße
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)
Letzte Änderung: 24 Sep 2020 19:37 von wartmann. Begründung: na ja, Ich hab die Grüße vergessen :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
24 Sep 2020 20:16 #14735 von nordfisch Europe Opel Diplomat 2.8 E
Gemein...
wohl ein Zündungs- oder Kabelproblem, das nur sporadisch auftritt und daher schwer zu lokalisieren ist.

Wenn es aber reproduzierbar ist, versuche mal dieses tool: jetronic.org/de/forum/jetronic/692-ein-p...selbst-zu-bauen#6689
Dann weißt du wenigstens schon mal, ob die Einspritzimpulse noch da sind.

Ansonsten traue ich der Pertronix nicht, wie du weißt und auch schon extra notierst.

Ansonsten: Zündschalter sind auch gut für sowas.

Teste das erstmal mit der LED, dann sehen wir weiter.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
24 Sep 2020 20:28 #14736 von wartmann Mercedes-Benz W114 250 CE
Na ja, mit der Zündung hab ich begonnen. Verteiler hat etwas Spiel. War meine erste Vermutung zum Thema.
Morgen mehr dazu
Beste Grüße
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
24 Sep 2020 23:12 #14738 von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Wolfgang,

ein Rucken, das gleich darauf wieder weg ist, hört sich tendentiell nach Elektrik an. Du müsstest versuchen, den Fehler beim Auftreten einzukreisen. Also zu Beginn mal ein Manometer an die Ringleitung mit langem Benzinschlauch und das auf die Windschutzscheibe kleben. Dann ein Stroboskop an die Zündnung und ein Oszi an die Einspritzvenile, um deren Impulse zu messen. Dann beim Aufttreten des Ruckens prüfen, was fehlt. Von da musst Du Dich dann weiter vorwärts hangeln.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
26 Sep 2020 12:25 #14745 von wartmann Mercedes-Benz W114 250 CE
So, Benzindruck während der Aussetzer bei Fahrt ist konstant.
Zündung kann ich jetzt auch ausschließen. Das Stroboskop zeigte keine Aussetzer

Heute hab ich mir auf die erste Düse eine Ledlampe samt widerstand aufgepflanzt.
Das Ergebnis ist eindeutig. Bei den Aussetzern blinkt auch nix mehr.
Muss ich jetzt dies Prozedere auf allen 6 Düsen installieren oder reicht der Test mit dieser einen Led aus?
Ich würde ungern alle 6 Kabel zum Steuergerät brücken...

Wenn ich dies doch machen muss bräuchte ich die Pinbelegung am Gerät um jede einzelne Düse zuordnen zu können. Seh ich das richtig, oder kann es schlicht auch ein zeitweises Massefehlen im Steuergerät durch Alterung sei?

Mach nen Dummen schlauer

Beste Grüße und ein schönes Wochenende Euch
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
26 Sep 2020 12:33 #14746 von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Wolfgang,

na da sind wir doch schon mal einen Schritt weiter (gestern standen wir nur am Abgrund ;-) ). Das Steuergerät steuert die Einspritzventile in 2 Gruppen beim 250 CE an. Das habe ich in der Pinliste beschrieben. Interessant wäre also, wenn Du je 1 Einspritzventil je Einspritzgruppe prüfen könntest. Und dann zur gleichzeitigen Prüfung, was dann der zugehörige Gebisskontakt macht. Danach wüsste man, ob der Fehler aus dem Steuergerät oder vom Gebiss kommt. Danach wäre dann der Fehler auf eines der beiden und die Leitungen eingekreist.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
26 Sep 2020 19:04 - 26 Sep 2020 19:06 #14748 von wartmann Mercedes-Benz W114 250 CE
Hallo Volker,
der Kreis wird enger. Ich hab jetzt Zylinder 1 & 2 an die blauen Led´s gehängt.
Ebenso den roten Durchgangsprüfer an, getrennt, jeweils links und rechts der Mitte vom Anschluss/ Gebiss.

Ergebnis:
Led an Zylinder 1 hört dann, wie vorher, auf zu blinken.
Led an Zylinder 2 blinkt ungestört weiter.
Das Gebiss blinkt bei Störung ungestört am roten Durchgangsprüfer (schlecht zu sehen)weiter, kann also ausgeschlossen werden.

Ergo Kabel oder Steuergerät.
Mein nächster Gedanke wäre, Masse von der durchgängigen Einspritzgruppe an die gestörten rüber zu ziehen. Einfach war schon immer gut...

oder hast Du noch ein anderes Ass im Ärmel?
Ich mach morgen weiter.

Beste Grüße und bis denn dann
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 26 Sep 2020 19:06 von wartmann. Begründung: nicht wichtig

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
26 Sep 2020 20:15 #14750 von nordfisch Europe Opel Diplomat 2.8 E
Hallo Wolfgang,
<ich war länger offline, mein Router hat gestreikt>, testweise kannst du natürlich die Masse 'von hinten' an die Düsen legen. Einfach nur Masse, die musst du nicht vom anderen Strang abnehmen. Jeweils an das braune Kabel des Ventils legen.

DIe Masse wird nicht vom Zentralmassepunkt direkt an jedes Ventil geleitet, sondern es gibt Abzapfungen innerhalb des Kabelbaums.
Da sind Litzen in den Kabelstrang eingelötet.
Ich habe es schon mal gehabt, dass der Zentralmassepunkt nicht nur Kontaktprobleme mit der Karosserie hatte, sondern die große Lötöse dort interne Kontaktprobleme hatte.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
26 Sep 2020 20:51 #14751 von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Wolfgang,

schließe mal die beiden LED an die Plusleitung der Einspritzventile und auf der anderen Seite an Masse an. Leuchten die dann nicht, ist es die Leitung vom SG, leuchtet es doch, dann die Masse.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
27 Sep 2020 11:44 #14753 von wartmann Mercedes-Benz W114 250 CE
Hallo Volker,
Die plusleitungen sehen bei abgezogenem gebissstecker und abgeklemmt Batterie wie folgt aus.
Zylinder 1 und 4...1,34 kiloohm
Zylinder 2,3, 5 und 6... 0,67 kiloohm
... Und die ledlampen hingen gestern übrigens schon an batterieminus.
Bleibt ja m. E. nur noch pluskabel oder Steuergerät
Wenn nichts dagegen spricht, würde ich es dir zur Prüfung zusenden
Beste Grüße
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
27 Sep 2020 12:03 #14754 von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Wolfgang,

welchen WIderstand hast Du da gemessen? Du musst den Stecker abziehen und dann Kl. 3,4,5,6 am Kabelbaum gegen Masse messen. Und die Messungen mit der LED kannst Du natürlich auch direkt am Steuergerät als Gegenprobe machen.

Den Gefallen mit dem Prüfstand würde ich Dir ja gerne tun. Aber ein solcher Fehler ist auf dem Prüfstand schwer nachzuvollziehen. Was macht man, wenn der dann auf dem Prüfstand nicht auftritt? Das ist leider kein Beweis, dass das Steuergerät 100% heil ist. Man kann in so einem Fall nur hoffen, dass der Fehler durch Erwärmen der Bauteile auftritt. Dagegen spricht aber, dass der Fehler im Auto nach kurzer Zeit wieder weg ist. Dann kann man also nur noch versuchen, Erschütterungen ins Spiel zu bringen. Das Finden dieses Fehlers braucht leider etwas Glück. Ein ständig auftretender Fehler ist viel leichter zu finden.

Welches Steuergerät hast Du? Sage bitte nicht 0 280 001 002, Denn das sind die Geräte, die alle im Kundendienst getauscht wurden, da sie eine instabile Kontaktierung zwischen Platinen Unter- und Oberseite haben. Evtl. habe ich das passende für Dich da zum Testen als Gegenbeweis.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
27 Sep 2020 13:52 #14755 von wartmann Mercedes-Benz W114 250 CE
Langsam zweifle ich an mir,

Bei abgezogenem Gebissstecker und angeklemmter Batterie:
Es liegen 1280 Kiloohm auf allen Steckern der abgezogenen Düsenanschlüsse an.
Die Masse hab ich direkt vom Akku abgenommen.

Das Steuergerät hat die Nummer: 0280.001.006

Ich bin so langsam am Ende meines Auschlussverfahrens angelangt.

Morgen häng ich zur Sicherheit noch mal eine Led direkt ans Steuergerät. Wenn dort wieder Ausfall ist, schick ich Dir das Gerät zu.

(Das alles war so gaar nicht abgemacht) :(

Bis denne

Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
27 Sep 2020 14:19 #14756 von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Wolfgang,

ich schrieb aber, dass Du den Secker am Steuergerät abziehen sollst. Dann müsstest Du 2,4Ohm plus bis zu 1 Ohm für die Kabel messen bzw. 1,2Ohm, wo zwei EV parallel dran hängen.

Wenn Du von den EV Steckern aus misst, misst Du die Innereien des Steuergeräts mit. Das macht keinen Sinn.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
27 Sep 2020 17:41 #14757 von wartmann Mercedes-Benz W114 250 CE
Sorry, ich war wohl etwas verplant...Geht wieder halbwegs,
jetzt hab ich die Pins nach Pinbelegung/ Farbe durchgemessen und komme auf:

Pin 2/ Grün: 2,6 Ohm
Pin 3/ Grau: 3,6 Ohm
Pin 4/ Gelb: 2,5 Ohm
Pin 5/ Weiß: 3,6 Ohm

EV´s und Gebiss sind dabei an den Steckern fahrbereit angeschlossen, Akku ebenso
Also alles gut soweit?

...ich hoffe, ich versemmel Dir nicht das Wochenende mit meiner blöden Fragerei.

Bete Grüße
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
27 Sep 2020 19:57 #14758 von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Wolfgang,

ich gehe mal davon aus, dass Du jetzt Pin 3 bis 6 meinst. Das würde passen.

Das Problem ist jetzt, das zeigt keine Fehler und Du kannst diese Widerstände nicht im Fahrbetrieb messen. Also dann bitten die Prüfungen mit der LED am Steuergrätestecker machen. Wenn die dann da auch ausfallen, kommt es von Gebiss / Stuergerät / Kabeln dazwischen.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
27 Sep 2020 20:32 #14759 von wartmann Mercedes-Benz W114 250 CE
Na klar, 3-6...

am Gebiss hab ich ja gestern schon den Durchgangsprüfer dranne gehabt. Mit dem Ergebnis, dass dieser durchgehend geblinkt hat, die Ledlampe am Einspritzventil jedoch nicht. Diese hatte Aussetzer wenn der Motor gehustet hat.

Ich mach morgen den Spass, wie von Dir vorgeschlagen, am Steuergerät. Ich hoffe es blinkt...

und jetzt das Wort zum Sonntag :) ...Feierabend

Morgen mehr
Beste Grüße
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
28 Sep 2020 09:52 #14764 von wartmann Mercedes-Benz W114 250 CE
Moin auch,
Ich habe jetzt mal die 4 Pins mit ledlampen belegt.
Wenn die Diva jetzt hustet, fallen auch die LEDs gleichzeitig aus. Am Gebiss blinkt es aber lustig am durchgangsprüfer weiter.
Evtl doch das Steuergerät ?
Ich kann evtl ein anderes besorgen.

Beste Grüße
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
28 Sep 2020 11:27 #14765 von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Wolfgang,

okay, das sieht dann stark nach Steuergerät aus. Ich habe schon mal angefangen, meinen Bestand nach einem 0 280 001 006 zu druchforsten. Bisher habe ich aber nur ein defektes 0 280 001 002 gefunden. Halt und da ist ein defektes 0 280 001 006 auf meinem Stapel "Zu reparieren". Schau mal, ob Du ein anderes schnell zum Test herbei bekommst. Wenn nicht, werde ich meines wieder herstellen. Dann kannst Du das probieren.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wartmann
  • wartmanns Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Mercedes-Benz W114 250 CE
Mehr
28 Sep 2020 14:54 #14767 von wartmann Mercedes-Benz W114 250 CE
Hallo Volker, danke dir für dein Angebot.:)
Ich habe jetzt mal ein 004 eingebaut.

Gleiche Symptomatik. Springt an, läuft und bekommt seine Aussetzer. Ich gehe gleich noch mal an die letzmöglichen Kabel vom Baum, lichtmaschine, etc. Irgendwo muss ich ja weiter schauen.

Beste Grüße
Wolfgang

Drei Buchstaben zum Erfolg "TUN"
(Goethe)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
28 Sep 2020 18:37 #14770 von nordfisch Europe Opel Diplomat 2.8 E
Hallo Wolfgang,
bist du sicher, dass die Versorgungsspannung stabil ist? Mein D-Jet-Hauptrelais hatte mal einen thermischen Fehler.

Aufbiegen, reingucken. Das Relais hatte deutliche Schmorspuren an dem Kontakt.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.094 Sekunden
Powered by Kunena Forum