Sprache auswählen

Die Bosch K-Jetronic kam 1972 auf den Markt und war wieder rein mechanisch.ohne jegliche Elektronik

W126 M116 420er

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
11 Monate 5 Tage her #20130 von Dr-DJet
Dr-DJet antwortete auf W126 M116 420er
Hallo,

die KE-Jetronic Mercedes haben meistens 2 Benzinpumpen in Reihe. Und ein versotterter Tank ist ein Problem für die Pumpen, die Filter und die ganze KE-Jetronic.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Monate 3 Tage her #20168 von 420SEL-Martin
420SEL-Martin antwortete auf W126 M116 420er
Hallo Volker, ich habe verschiedene Pumpen für die KE von Mercedes gefunden.
Die Auswahl geht von 4 bar bis 6 bar.
Ich meine ich habe sogar eine mit 6,5 bar gesehen.

Gibt es eine Vorgabe?
Was ist der Hintergrund für zwei 6 bar Pumpen?
Geht auch 6 und 4 bar?
Jetzt weniger die Sinnhaftigkeit gesehen, eher die Technische.
Ich meine, wenn Menge benötigt würde, dann müssten die zwei ja parallel arbeiten.
Wie bei einer/zwei Batterien, viel Strom, parallel geschaltet.
Brauch ich mehr Spannung, dann schalte ich in Reihe.
Aber mehr Spannung macht auch mehr kaputt.

Fragen über Fragen ?

Viele Grüße, Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
11 Monate 3 Tage her #20169 von Dr-DJet
Dr-DJet antwortete auf W126 M116 420er
Hallo,

bei der KE-Jetronic hat Mercedes immer 2 Pumpen verbaut, um den Systemdruck und die Fördermenge sicherzustellen. Meist sitzt die eine vor der Achse und die andere vor der Achse. Und ja sie sind in Reihe.

Bosch nennt die 0 480 204 911 als die richtige Pumpe.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Monate 22 Stunden her #20196 von 420SEL-Martin
420SEL-Martin antwortete auf W126 M116 420er
Kurzes Update von heute. 
Habe nur eine Marelli Pumpe eingebaut. 
Der Wagen läuft einwandfrei. 
Pumpe zum Filter und dann nach vorne. 
Eine der zwei alten (neuen) Pumpen hatte nen Schuss. 
Nach dem Warmfahren bin ich auf die Schnellstraße, Kickdown, mal sehen was passiert. 
Kein Unterschied zum Zustand direkt nach der Restaurierung. 
Kraftvoller Durchzug bis nach oben. 
Jetzt werde ich nochmals den Ober und Unterkammerdruck messen. 

Dann die mechanische Grundeinstellung machen. 

Dann sehen wir weiter. 

Vielen Dank mal schon bis hier her. 
Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Monate 6 Stunden her #20201 von nordfisch
nordfisch antwortete auf W126 M116 420er
Hallo Martin,
Glückwunsch erstmal zum Erfolg...
Ich hoffe, die Marelli-Pumpe ist nicht die, die ich mal für D-Jetronic empfohlen habe. Die ist für 3 Bar-Systeme und bei 5 Bar ist absolut Ende.

Gruß
Norbert.
Folgende Benutzer bedankten sich: 420SEL-Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Monate 4 Stunden her - 11 Monate 4 Stunden her #20203 von 420SEL-Martin
420SEL-Martin antwortete auf W126 M116 420er
Hallo Norbert,
ich habe mir die Daten der Marelli angeschaut.
Für meine Überlegung oder zugrundegelegte Logik war das okay.
6 Bar und 120 l/h sollten passen.
Wenn ein Merlin Motor 180 Liter in der Stunde zieht, dann sollte der 420er auf jedem Fall weit darunter liegen.

Die Marelli heißt
MAGNETI MARELLI (313011300019) Kraftstoffpumpe für AUDI MERCEDES
Ich habe gerade eben nochmal eine Probefahrt absolviert.
Also mein Eindruck ist, dass der Motor prinzipiell gut arbeitet.
Bei weitem noch nicht optimal, es ist ja alles verstellt, aber da gehe ich am Montag, wenn es die Zeit zulässt, mal dran.
SG weg und Ober/Unterkammerdruck prüfen, dann Kraftstoffpumpenrelais brücken und den MT auf Grundeinstellung bringen.

Mein Gedankenexperiment hat also gepasst, weil irgendwie ist es unlogisch, den Druck unnötig hoch zu fahren um ihn dann danach wieder abzusenken.

Bis die Tage, Martin

 
Letzte Änderung: 11 Monate 4 Stunden her von 420SEL-Martin.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.113 Sekunden
Powered by Kunena Forum