× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

XJ12 springt an und geht sofort wieder aus.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
08 Jan 2021 10:29 #15407
von mercy1960 Jaguar XJ12 5.3
XJ12 springt an und geht sofort wieder aus. wurde erstellt von mercy1960
Hallo und guten Morgen,
zu meinem Problem.
Bei meinem XJ12 Serie 2 aus 1977 wurde nach 20 jahren Standzeit der Motor komplett neu abgedichtet, Kettentrieb erneuert, 2 Laufbuchsen erneuert.
Er springt an, geht aber sofort wieder aus.
Steuergerät wurde schon getauscht (war ein Ersatz dabei), Leitungsbaum durchgemessen und sämtliche Komponenten gemäß der hier aufgeführten Anleitung
überprüft. Ein Stecker war defekt und der Leerlaufschalter nicht richtig eingestellt.
Ich habe auch schon die Pumpe extern angesteuert, Problem bleibt.
Gefühlt so, als würde das Signal "Motor läuft" nicht ans Steuergerät übertragen, und dieses dann abstellt.

Hat jemand einen Tipp für mich?
Danke
R. Schumacher

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
08 Jan 2021 11:13 #15411
von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo R????,

der Ralf Schumacher wirst Du ja nicht gerade sein.

Deine Symptome hören sich so an, als ob der Impulsauslöser im Zündverteiler nicht funktioniert. Das Steuergerät spritzt auf jeden Fall beim Anlassen ein. Kommen danach keine Impulse vom Impulsauslöser, wird aus Sicherheitsgründen wieder abgeschaltet.

In Deinem Zündverteiler sitzen unterhalb des Fingers entweder 2 Reed-Relais (anfällig) oder später zwei Hall-Sensoren. DIe Reed-Relais haben einen 3-poligen Anschluss, die Hall-Sensoren 4-polig, denn sie brauchen auch Plus. Wenn DU an Kl. 21 und 22 des Steuergeräts beim Starten misst, sollte da eine kleine Spanung von ca, 1- 4V zu messen sein.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
08 Jan 2021 11:27 #15413
von mercy1960 Jaguar XJ12 5.3
Danke, in diese Richtung ging auch mein Verdacht.
Habe beim Starten nur 500mv an den Klemmen.

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
08 Jan 2021 11:36 #15414
von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Rudi,

Du kannst Deinen Vornamen in der Signatur in Deinem Profil einstellen.

Besser als Multimeter wäre noch ein Oszilloskop, falls Du so etwas hast. Die Reed Relais Lösung soll sehr anfällig sein. Die später Lösung mit Hall Sensoren soll besser sein, erfordert aber eine zusätzliche Plus-Leitung.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
08 Jan 2021 11:45 #15415
von mercy1960 Jaguar XJ12 5.3
Danke, hab ich gleich mal gemacht.
Habe mit OZ gemessen, kein Ausschlag.
Mir ist nun Klar, weshalb er kurz anspringt.
Die Kaltstartventile spritzen etwas ein und das verbrennt er dann.
Mit abgezogenen Ventilen tut sich nun gar nichts mehr.
Nehme mal die Verteilerkappe ab und schaue dort mal nach.
Der Anschluss ist 3Pol, also Reed Relais.
Baue mal die Verteilerkappe ab und schaue da rein.

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
08 Jan 2021 11:47 #15416
von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Rudi,

das Steuergerät spritz auch dann ein, wenn der Anlasser läuft und keine Impulse von den Reed Relais kommen. Sobald der Anlasser ausschaltet, will es aber Impulse von den Reed Relais sehen. Natürlich hilft das Kaltstartventil mit, dass er anspringt. Der Motor würde aber auch warm anspringen, wenn das KSV nicht mehr einspritzt.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
08 Jan 2021 12:04 #15417
von mercy1960 Jaguar XJ12 5.3
Hm, also es tut sich nichts. Vllt doch noch etwas anderes?
Leistungsverstärker ESV ?
Habe bei den ESV 2 tote Leitungen. Weder Spannung noch Durchgang nach Masse.
Eine Prüfanleitung für den Verstärker habe ich nicht gefunden.
Schwer etwas zu messen, wenn man nicht weiß, was wann wo passieren muss.
Masse konnte ich prüfen, die ist da. Durchgang von Stecker zum Verstärker und Steuergerät Klemme 4+5 auch ok.

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
08 Jan 2021 13:15 #15418
von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Rudi,

ja gehen denn die Reed Relais jetzt? Es macht keinen Sinn, an der EV Seite zu suchen, falls die Reed Relais nicht funktionieren.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
08 Jan 2021 14:50 #15423
von mercy1960 Jaguar XJ12 5.3
Hallo, Motor läuft.
Waren doch Hallgeber.
Das Spannungsführende Kabel war im Flachband so unglücklich abgebrochen, das ich das erst gesehen habe nachdem ich die Verteilerkappe abhatte und erkannte das es 4 Kabel sein müssen. Der Rest war einfach.

Schöne Grüße Rudi
Folgende Benutzer bedankten sich: Rudiger II

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
08 Jan 2021 16:17 #15426
von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Rudi,

super und danke für die Rückmeldung. Ich hoffe, wir sehen Dich bei einem D-Jetronic Workshop in 2021.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
12 Jan 2021 16:13 #15446
von mercy1960 Jaguar XJ12 5.3
Hallo, das hätte ich mal früher machen sollen, dann hätte ich vllt schon den Fehler gefunden.
Der Motor springt an, läuft aber nicht sauber, nicht alle Zylinder wollen mitspielen, er patscht und knallt.
Zündeinstellung überprüft, nach Herstellerangabe eingestellt, Fehler bleibt.
ESV Signale gemessen, ein Durcheinander vor dem Herrn.
A 1,3,40+6 sowie b 6 liefern zw 4+20 Volt in unregelmäßigen Impulsen.
B 1+3 nichts, A2+B2 2-6 Volt unregelmäßig, A5 bei Zündung 10V in 5 sek abfallend auf 1 V, beim Starten 10 auf 8 pulsieren abfallend. B5 ähnlich nur mit 4-6V.

Direkt am Verstärker abgegriffen zwischen gerade und ungerade bei Zündung 10V in 5 sek abfallend auf 1 V, beim Starten 10 auf 8 pulsierend abfallend.

Spannungsversorgung des Verstärkers unter Last geprüft. Ist in Ordnung.

Das Ganze scheint mir etwas seltsam.
Habe ein 2. Steuergerät zur Verfügung, mit diesem ist es genau so.

Hat dazu jemand eine Idee?
mfg

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
12 Jan 2021 17:53 #15447
von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo Rudi,

ich fürchte, ich kann Deinen Ausführungen nicht ganz folgen.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
13 Jan 2021 08:11 #15453
von mercy1960 Jaguar XJ12 5.3
Hallo,
ich habe ein heilloses Durcheinander an Signalen.
Denke aber, der Verstärker ist defekt.
Habe am Stecker des Verstärkers an pin 2,4+6 13V und an 8 nur 10,4.
mfg

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Europe
  • Opel Diplomat 2.8 E
Mehr
13 Jan 2021 08:16 #15454
von nordfisch Europe Opel Diplomat 2.8 E
Hallo Rudi,
mit welchem Instrument / welcher Einstellung misst du die Signale?

Misst du das unter Last? Sind die Widerstände zu den Düsen hin gleich?

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
13 Jan 2021 08:36 #15455
von mercy1960 Jaguar XJ12 5.3
Hallo Norbert,
die Signale an den ESV mit Oszi und am Verstärkerausgang mit Multimeter.
Widerstände zu den Düsen habe ich noch nicht gemessen, lediglich die Widerständer der Düsen.

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Europe
  • Opel Diplomat 2.8 E
Mehr
13 Jan 2021 08:39 - 13 Jan 2021 08:42 #15456
von nordfisch Europe Opel Diplomat 2.8 E
Hallo Rudi,
es ist immer wichtig, nicht direkt an Komponenten zu messen, damit man die Signalwege mit erfasst.

Gruß
Norbert

edit: Das Messen der Ausgangssignale mit dem Multimeter macht aus meiner Sicht wenig Sinn, weil die Signale nur wenige Millisekunden lang sind und das Multimeter hier viel zu träge ist.
Letzte Änderung: 13 Jan 2021 08:42 von nordfisch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
13 Jan 2021 08:59 #15457
von mercy1960 Jaguar XJ12 5.3
Hallo,
deswegen messe ich ja mit dem Osz.
Wenn ich jedoch am Verstärker die pin 2,4,6,8 messe, wo ja 12 V anliegen müssen, tut es ein Multimeter.
Wie kann ich verlässlich die Signale des Hallgebers messen? Klemme 11+12 Verstärkereingang, welche die Transistorenbasis ansteuern?
Ist bekannt, welche Spannung dort anliegen muss?
mfg

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Europe
  • Opel Diplomat 2.8 E
Mehr
13 Jan 2021 09:18 #15458
von nordfisch Europe Opel Diplomat 2.8 E
Die Signale des Hallgebers sollten an Pin 21 und 22 des Hauptsteuergeräts anliegen.

Ich muss dazu sagen, dass ich zum Jaguar keine Unterlagen besitze.
Aber das sollte gleich sein wie bei allen anderen Steuergeräten.

Der Verstärker verarbeitet ja keine Signale, deshalb kommen da auch sicher nur die Impulse aus dem Steuergerät an.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
13 Jan 2021 10:49 #15460
von Volker Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Hallo,

das Jaguar STeuergerät ist wie ein 6.Zylinder Steuergerät aufgebaut. AN Pin 21 und 22 mit dem Oszi solltest Du Rechtecksignale sehen. Die gehen über 4 und 5 an den Verstärker raus. Da sind nur Leistungstransistoren drin, die das dann auf je 6 EV verteilen. Dazu einfach mal 4 vom SG und die zugehörigen Pins vom Verstärker Ausgang messen.

Hatte noch nie einen defekten Jaguar Verstärker, aber ich habe irgendwo einen solchen Verstärker rumfliegen.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mercy1960
  • Autor
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Jaguar XJ12 5.3
Mehr
13 Jan 2021 11:35 #15463
von mercy1960 Jaguar XJ12 5.3
Hallo,

alles ganz komisch hier.
Gestern hatte ich an Klemme 8 Verstärkerausgang nur 10,4 V, heute wieder Batteriespannung. Vom Steuergerät zum Verstärker habe ich stabile Signale mit 4 Volt auf die Basis der Transistoren.
Messe mal weiter. Der Verstärker wurde schon einmal geöffnet und darin gelötet.
Schaun wir mal.

Schöne Grüße Rudi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.077 Sekunden
Powered by Kunena Forum