× Die Bosch K-Jetronic kam 1972 auf den Markt und war wieder rein mechanisch.ohne jegliche Elektronik

Läuft, läuft nicht, läuft....

  • flatsix
  • Autor
  • Offline
  • Frischling
  • Frischling
  • Europe
Mehr
13 Okt 2021 20:57 - 13 Okt 2021 21:05 #17017
von flatsix Europe
Läuft, läuft nicht, läuft.... wurde erstellt von flatsix
Moin liebe Leute,

ich habe mich in der passenden Rubrik vorgestellt, deshalb hier ohne lange Vorrede zum Problem.

1. Das Fahrzeug
Es handelt sich ein einen 911 turbo Baujahr 1993 mit K-Jetronic. Das Fahrzeug stammt aus dem letzten Baujahr mit K-jet und wegen  Abgasvorschriften ist sie mit ein paar elektronischen Bauteilen aufgepeppt worden. Sie verfügt über zwei Steuergeräte für Lambdaregelung und Beschleunigungsanreicherung, die beide über ein Taktventil im Rücklauf vom Mengenteiler den Kraftstoffdruck in der Unterkammer des Mengenteilers variieren.
Die Lambdaregelung wird oberhalb von 3000 U/min weggeschaltet, die Beschleunigungsanreicherung soll für bessere Übergänge beim Gasgeben sorgen.
Ich habe das Fahrzeug seit 2003, Laufleistung bisher problemlose 74 tkm. Bis auf einen leicht angehobenen Ladedruck (1,0 statt 0,9 bar) alles serienmässig.

2. Das Problem
Es begann mit einem schwierigen Kaltsart nach mehrmonatiger Standzeit. Er sprang zwar an, war aber nur mühsam am Laufen zu halten und hatte keinen Leerlauf. Betriebswarm lief er dann deutlich besser, aber weit weg von der üblichen Form.Ich habe dann begonnen die K-jet durchzumessen und folgendes überprüft bzw. für gut befunden:

- Systemdruck
- Steuerdruck
- Fördermenge
- Zusatzluftschieber
- Druckspeicher

Der Warmlaufregler zeigt geringe Abweichnungen von der Spezifikation, statt 4,5 bar beträgt der ausgeregelte Steuerdruck 4,2 bar. Er läuft also etwas fetter, was mir aber wegen des leicht erhöhten Ladedrucks ganz lieb ist.

Das Kaltstartventil und den Thermozeitschalter habe ich nicht geprüft, weil da ohne Demontage der kompletten Anlage nicht dranzukommen ist.

Gefunden habe ich aber zwei kleine Falschluft-Quellen, nach deren Beseitigung lief er zunächst fast normal, sprang kalt und warm gut an und der Leerlauf war stabil, für etwa 200 Kilometer.

Vor ein paar Tagen dann: spontaner Kaltstart, Leerlauf o.k. Nach ca.10 gefahrenen km steigt die Leerlaufdrehzahl langsam an, um sich bei Betriebstemperatur bei ca. 1.500 U/min einzupendeln (normal ca. 600 U/min). Kurze Gasstöße bringen keine Veränderung.

Das Fahrzeug hat danach 3 Stunden gestanden, bei der anschließenden Fahrt war wieder alles i.O. Nach weiteren ca. 2 Stunden springt er warm an, nimmt aber kein Gas an und ist kaum am leben zu halten, erst ab ca. 3000 U/min alle Zylinder da. Nach 2 km Fahrt wieder alles o.k.

Zusammenfassung Symptome:

- Springt kalt und warm gut an, läuft aber einmal völlig normal und ist beim nächsten mal schwierig am laufen zu halten, schüttelt sich und nimmt kein Gas an.

- Die Leerlaufdrehzahl warm liegt meist bei bei 600, geht aber auch bis 1500 U/min hoch.

- Betriebswarm läuft er meist normal, nimmt gut Gas an, ruckelt nicht, hat saubere Übergänge und Leistung.

Was ich jetzt vorhabe:
Ich werde jetzt erst mal die Lambdasonde abklemmen, dafür muss ich noch eine Kabelbrücke besorgen. Außerdem will ich die die unterdruckgesteuerte Absaugung des Aktivkohlefilters stilllegen, um beide Systeme als Fehlerursache auszuschließen.
Im Winter will ich die Einspritzdüsen ausbauen und prüfen lassen.

Hat vielleicht sonst jemand eine Idee, habe ich etwas übersehen? Was die Sache etwas schwierig macht ist der Umstand, dass das Auto zeitweise prima läuft und ein paar Stunden unter sonst gleichen Bedingungen wieder anfängt rumzuzicken.

Danke für die Mithilfe,

Grüße, Guido

   

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 13 Okt 2021 21:05 von flatsix.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
13 Okt 2021 22:49 #17018
von Dr-DJet Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Dr-DJet antwortete auf Läuft, läuft nicht, läuft....
Hallo Guido,

911 ist ein weiter Begriff. Deshalb erst mal die Frage, ob es sich um einen 964 mit dem 3,6 Turbo handelt? Dann kann ich mir dessen Einspritzung gezielter anschauen.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • flatsix
  • Autor
  • Offline
  • Frischling
  • Frischling
  • Europe
Mehr
13 Okt 2021 23:06 #17019
von flatsix Europe
flatsix antwortete auf Läuft, läuft nicht, läuft....
Hallo Volker,

bin beeindruckt, außerhalb der Porsche Szene kennt diese Details eigentlich niemand. Und ja, es handelt sich um einen 964 turbo 3,6.

Grüsse Guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
13 Okt 2021 23:40 #17020
von Dr-DJet Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Dr-DJet antwortete auf Läuft, läuft nicht, läuft....
Hallo Guido,

Europäer oder Ami ?

Für einen Mercedes-Benz Fahrer ist es erstaunlich, dass Porsche 1993 am Ende der KE-Jetronic noch ein Fahrzeug mit KA-Jetronic und Lambdaregelung per Taktventil baute. M64.50 Motor? Und das gab es sogar auch noch für die USA? Erstaunlich.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • flatsix
  • Autor
  • Offline
  • Frischling
  • Frischling
  • Europe
Mehr
14 Okt 2021 01:37 - 14 Okt 2021 01:39 #17021
von flatsix Europe
flatsix antwortete auf Läuft, läuft nicht, läuft....
Hallo Volker,

es ist ein ROW (rest of world), also keine US , Japan oder Kanada Spezifikation.

Die Verwunderung kann ich nachvollziehen. Erklären lässt sich das einerseits mit der damals wirtschaftlich schwierigen Situation bei Porsche und andererseits damit, das 1993 der Nachfolger des 964, der 993 turbo bereits fast zu Ende entwickelt war.

Der 964 turbo 3.6 war ein Übergangsmodell und ist nur ein Jahr gebaut worden. Er hat dann nochmals die beim 3.3 schon eingesetzte K- Jetronic bekommen, obwohl die Saugmotoren bereits seit 1984 eine Bosch Motronic hatten.

Aber es ist auch der letzte Monoturbo mit Heckantrieb und der stärkste der letzten Baureihe mit den stehenden Kotflügeln, was ihn heute ziemlich begehrt macht.
M64.50 ist auch richtig.

Grüsse Guido
Letzte Änderung: 14 Okt 2021 01:39 von flatsix.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
14 Okt 2021 13:18 #17022
von Dr-DJet Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Dr-DJet antwortete auf Läuft, läuft nicht, läuft....
Hallo Guido,

habe mir gerade die Bosch Microfiches zu dem Fahrzeug angesehen. Da wurde schon viel getrickst und es hat einen sehr hohen Systemdruck von 6,2 ... 6,5 Bar. Ich würde aber vorschlagen, dass Du zuerst die Dichtheit des Ansaugsystems prüfst. Die erhöhte Drehzahl spricht für Falschluft. Dazu leitet man Nebel unter leichtem Überdruck in die Ansaugbrücke und schaut, ob der irgendwo raus kommt. Danach wäre der Systemdruck am Kaltstartventil während der Fahrt zu messen. Bei 2 Pumpen kann eine ausfallen und das reicht dann plötzlich nicht mehr, durch 1 laufende Pumpe hört man das aber nicht. Dann gibt es einen Sicherheitsschalter Ladedruck, der bei 1,1 Bar die Pumpen abschaltet. Es gibt viele Fehlerquellen.

Falschluft ist der größte Feind der KA-Jetronic. Alles, was nicht von der Stauscheibe erfasst wird, führt zu zu magerem Gemisch. Es wäre natürlich auch toll, wenn Du im Fehlerfall mal Lambda / Abgas messen könntest.

Ansonsten bin ich von Funktionen wie Nachstartanreicherung über ein Tastverhältnis von 75% oder Beschleunigungsanreicherung einmalig bis Einsetzen des Volllastkontakts beeindruckt.

Beim Steuerdruck warm bin ich etwas verwirrt, da meine Unterlagen einen Sollwert von 3,75 bis 4,15 Bar aussagen, Du aber 4,5 Bar nennst. Wie hoch ist denn der Steuerdruck kalt und bei welcher Temperatur?

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • flatsix
  • Autor
  • Offline
  • Frischling
  • Frischling
  • Europe
Mehr
14 Okt 2021 20:40 - 14 Okt 2021 20:42 #17025
von flatsix Europe
flatsix antwortete auf Läuft, läuft nicht, läuft....
Moin Volker,

eigentlich bin ich ganz auf deiner Linie, bei solchen Fehlern gilt es immer zuerst Falschluft als Ursache auszuschließen. Hier besonders, weil es eine Vielzahl von Schläuchen für Druck- und Unterdruckleitungen gibt, die meist mit dem Ansaugsystem verbunden sind.

Ich habe ja auch bereits zwei kleinere Undichtigkeiten beseitigt, eine Nebelmaschine habe ich aber leider nicht. Ich habe mich auch erst mal damit zufriedengegeben, weil ich unterstelle, dass die Fehler durch Falschluft konstant auftreten und nicht so unregelmässig wie bei meinem Auto.

Wenn eine Kraftstoffpumpe zeitweise ausfällt würde ich das während der Fahrt merken, tatsächlich läuft der aber im Fahrbetrieb sehr ordentlich. Auch der Ladedruckschalter passt nicht so richtig zu den Symptomen, der entzieht einfach den Spritpumpen das Massesignal, wenn der Ladedruck 1,2 - 1,4 bar übersteigt. Das ist dann, als wenn jemand den Zündschlüssel umgedreht hättte.

Es gibt auch noch einen Ladelufttemperaturfühler, aber der kommt wohl auch nicht infrage. Wenn die Ladelufttemperatur einen gewissen Wert überschreitet wird nur die Frühzündung um ein paar Grad zurück genommen.

Die Lamdbaregelung kann ich schon prüfen, ich habe einen Bosch KTS 300 mit Porsche Software. Damit habe ich das Tastverhältnis im Leerlauf ausgelesen, war aber i.O.

Zusätzlich zu der Beschleunigungsanreicherung gibt es noch eine Vollastanreicherung, dazu wird eine zweite Membran im Warmlaufregler mit Ladedruck beaufschlagt, ab 0,3 bar wird der Steuerdruck abgesenkt. Funktioniert aber auch. 

Die von dir genannten Sollwerte für den Steuerdruck warm kenne ich so nicht, lt. Porsche WHB beträgt er 4,5 bar und das war auch beim Vorgänger schon so.
Der Steuerdruck kalt bei 20 Grad betrug 2,5 bar, schon deutlicher unter dem Sollwert von 2,8 - 3,2 bar. Das ist aber schon länger so und hat nie Probleme bereitet, der steuert ja auch relativ schnell aus.

Vielleicht werde ich mal versuchen, den WLR etwas zu "justieren".....

Danke für deine Überlegungen,

Grüße Guido
 
Letzte Änderung: 14 Okt 2021 20:42 von flatsix.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
14 Okt 2021 22:43 #17026
von Dr-DJet Europe Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
Dr-DJet antwortete auf Läuft, läuft nicht, läuft....
Hallo Guido,

wenn er denn auf 1500/min läuft, muss er die Luft dazu ja irgendwo her bekommen. Die Einspritzung macht keine Drehzahl, sie kann sie durch falsches Gemisch nur runter drücken. Deshalb denke ich, dass das nach wie vor die primäre Spur ist. Poröse Schläuche und Dichtungen können seltsame Dinge tun.

Die Bosch Unterlagen sind wohl leider nur für den 3,3 Turbo. Deshalb passen die wohl nicht zum 3,6 bei den Drücken. Vielleicht kannst Du mir die von Porsche mal zur Verfügung stellen und ich werfe da einen Blick drauf.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • flatsix
  • Autor
  • Offline
  • Frischling
  • Frischling
  • Europe
Mehr
14 Okt 2021 23:39 #17027
von flatsix Europe
flatsix antwortete auf Läuft, läuft nicht, läuft....

wenn er denn auf 1500/min läuft, muss er die Luft dazu ja irgendwo her bekommen. 


Das ist ein guter Punkt, darüber habe ich auch schon nachgedacht. Eine Möglichkeit ist der Zusatzluftschieber, sollte er eine Fehlfunktion haben. Als ich ihn ausprobiert habe war er i.O.

Weitere Option ist die Absaugung der Benzindämpfe aus dem Aktivkohlefilter, über eine Unterdruckdose. Die werde ich als nächstes deaktivieren. 

Wenn du mir eine Mailadresse per PN zukommen lässt schicke ich dir eine .pdf mit den Daten. 

Grüsse, Guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.050 Sekunden
Powered by Kunena Forum