Sprache auswählen

Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

Kaltstartventil?

Mehr
4 Wochen 1 Tag her #21481 von Waluschke
Kaltstartventil? wurde erstellt von Waluschke
Hallo,

ich habe mir einen M117.983 in meinem W108 280 SE 3,5 eingebaut. Bin schon so 700 Km gefahren. Der Motor lief soweit gut.
Als ich allerdings letztes WE fahren wollte, soff der Motor schon beim starten ab. Benzinpumpe machte ungewöhnliche Geräusche.
Ich prüfte als erstes das Kaltstartventil. Und siehe da, es ließ den Sprit ohne Bestromunug beim Starten durch.
Habe dann das Startventil des M116 eingebaut. Ich weiß, das war in Ordnung.
Aber auch das spritzt auch ohne Strom das Benzin beim Starten ein. Habe dann die Ventile geprüft. Beide halten Pressluftdruck bis ca. 5 bar.
Es sieht so aus, als wäre der Druck in der Ringleitung viel zu hoch.
Es ist die originale Benzinpumpe verbaut. Die drückt doch nicht mehr als 3 bar, oder?
Bin etwas ratlos.

Viele Grüße
Christoph


 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Wochen 1 Tag her #21482 von nordfisch
nordfisch antwortete auf Kaltstartventil?
Hallo Christoph,
den Kraftstoffdruck hast du nicht gemessen?

Erster Gedanke: Der kurze Schlauch zwischen Druckregler und Pulsationsdämpfer. Der knickt ab, blockiert den Rücklauf, Kraftstoffdruck steigt...

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Wochen 1 Tag her #21483 von Waluschke
Waluschke antwortete auf Kaltstartventil?
Hallo Norbert,

habe tatsächlich gerade den Druck gemessen. Geht bis Anschlag auf der Skala, also bestimmt auf 10 bar. Knickstellen habe ich nicht gefunden.
Muss irgendwas verstopft sein.
Ist mir rätselhaft jetzt auf einmal.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Wochen 1 Tag her - 4 Wochen 1 Tag her #21484 von nordfisch
nordfisch antwortete auf Kaltstartventil?
Hallo Christoph,
kontrollier bitte nochmal den genannten Schlauch. Das ist DIE Stelle.

Wenn es dort nicht ist, musst du eben systematisch suchen, beginnend mit dem Druckregler. Denn dort wird der Druck auf 2 Bar reduziert, indem der Überschuss 'abgeblasen' wird.

Gruß
Norbert

P.S.: Eine originale Pumpe - wie auch alle geeigneten Ersatztypen - sollte keine 10 Bar drücken, sondern weit früher abregeln.
Letzte Änderung: 4 Wochen 1 Tag her von nordfisch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
4 Wochen 17 Stunden her #21485 von Dr-DJet
Dr-DJet antwortete auf Kaltstartventil?
Hallo Christoph,

bitte trage doch Dein Fahrzeug ins Profil ein, dann finden wir die Information schneller.

UNBEDINGT vor weiteren Tests die Benzinpumpe prüfen. Das kann keine originale sein, eher eine K-Jetronic Pumpe. Druckbegrenzung machen NUR die D.Jetronic Benzinpumpen über ein Rückfluss- oder ein internes Kurzschlussventil.Die würden auch keine 10 Bar zusammen bringen. Eine K-Jetronic Pumpe kann einen solchen Druck bei Nullförderung aufbauen.

Die Gefahr ist, dass Du damit die sauteuren Einspritzventile und Druckregler sowie das Kaltstartventil himmelst. Die mögen soclhe Drucksöße gar nicht. Danach suchst Du die Verstopfung im Rücklauf. Wie Norbert schon schrieb, ist der 90° Bogen vom Druckregler zum Druckdämpfer ein heißer Kandidat, aber auch verrostete Tanks führen zu Verstopfung der Rückleitung.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Wochen 16 Stunden her #21486 von Waluschke
Waluschke antwortete auf Kaltstartventil?
Hallo Volker,

ich habe die Ursache gefunden. Der Druckregler ließ nichts mehr durch.
Habe den aus dem 3,5er eingaut und der Motor läuft wieder.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Ich meine, es ist eine originale D-Jetpumpe. Bin mit dieser Pumpe und dem M116 auch schon 7000 Km gefahren.
Ich hänge mal ein Foto an.
 
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Viele Grüße
Christoph



 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.102 Sekunden
Powered by Kunena Forum