Sprache auswählen

Kontaktzündungen, kontaktgesteuerte Transistorzündungen, Induktions- und Hallgeber gesteuerte Transistorzündugen

No start after wash

Mehr
2 Wochen 3 Tage her #21417 von Pcircle
No start after wash wurde erstellt von Pcircle
Hello there,

I'm the fortunate owner of a '72 R107 450 SL US spec.

Today I washed my car (by hand) and dried it off by hand as well. As I opened the bonnet to wipe the remaining drops I noticed a small puddle of water on top of the ignition coil. I dried it off. I then started the engine and drove it into my garage. No problem. There is no cover/cap on the ignition coil.

A few hours later I wanted to go for a ride and the car misfired and could barely idle. I reached under the glove compartment to check if the ECU felt wet/moist, but it felt dry. I then tested the primary/secondary windings of the ignition coil and it seems to be within the specs.

Have any of you experienced anything similar after having washed your car/driven in heavy rain. 

Br. Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
2 Wochen 3 Tage her #21418 von Dr-DJet
Dr-DJet antwortete auf No start after wash
Hi Peter,

normally you have a cover over ignition coil. But I assume your problem is rather humidity inside ignition distributor. Open cap and check whether it is wet there.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107

Workshop D-Jetronic 8.6. (F) & 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.098 Sekunden
Powered by Kunena Forum