× Die Bosch K-Jetronic kam 1972 auf den Markt und war wieder rein mechanisch.ohne jegliche Elektronik

380 SL läuft kalt nicht richtig

Mehr
06 Feb 2021 22:35 - 07 Feb 2021 10:24 #15656
380 SL läuft kalt nicht richtig wurde erstellt von RoWe
Hallo Forum, hallo Volker

1) Im Teil 6 "Beispiele einer Messung" gibt es in der Tabelle die Konfiguration "MB-KA KV".
Heisst das KV hier KatalysatorVersion? Oder ist das die Konfiguration KA (Mengenteiler) zum KaltstartVentil?
2) Also ich habe einen 380SL Bj.1985 USA-Version mit Kat ab Werk. Welche Drücke sind hierfür werksseitig vorgegeben?

Symptomatik: Mein 380SL springt kalt gut an, nimmt aber erst nach der Warmlaufphase Gas an. Mich würde es nicht wundern, wenn eine Spritleitung verstopft ist.
Morgen werde ich hoffentlich mal ne Testmessung machen können und meine Ergebnisse hier berichten. Habe das Manometer-Set, das der Patrik aus der Schweiz von Dir bekommen hat, ausgeliehen ;-)

Grüßle, Roland
Letzte Änderung: 07 Feb 2021 10:24 von RoWe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Feb 2021 23:28 #15657
Dr-DJet antwortete auf 380 SL läuft kalt nicht richtig
Hallo Roland,

nein das heißt wie im Bemerkungsfeld beschrieben KA-Jetronic mit Mercedes-Benz Anschluss am Kaltstartventil. MB verwendet immer die 60° Dichtkegel. Man kann da den Systemdruck direkt am Druckregler messen. Das macht man, wenn der Systemdruck zum Warmlaufregler hin nicht zu messen ist. Da ist man direkt am Druckregler und schließt die Drosselbohrung im Mengenteiler als Fehler aus.

Ein Katalysator wurde bei MB nur im 450 er USA Modelljahr 1980 und im 380er in den USA verbaut. Alle anderen sind Nachrüst Kats. Die Druckwerte für Dein Fahrzeug findest Du (Steuerdruck kalt ist temperaturabhängig) hier im 107er workshop manual chapter 07.3-120 .

Dein Problem hört sich so an, als ob du falschen Steuerdruck kalt hättest.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Feb 2021 10:30 #15661
RoWe antwortete auf 380 SL läuft kalt nicht richtig
Hallo Volker

Prima, vielen Dank für die speditive Antwort!
Ja, ich vermute das auch mit dem falschen Steuerdruck im kalten Zustand. Das heisst dann aber auch, dass es womöglich am WLR liegt und nicht am SMT, oder?

Werde hoffentlich bald messen können und dann auch berichten.

Grüßle, Roland

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Feb 2021 11:04 #15662
Dr-DJet antwortete auf 380 SL läuft kalt nicht richtig
Hallo Roland,

wenn Du gemessen hast, wissen wir mehr. Ein Mengenteiler würde normalerweise auch am warmen Motor Probleme machen. Deshalb die Spekulation, dass es am WLR liegt.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Mercedes-Benz 107 SL/C in der SLpedia Sternzeit 107

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Feb 2021 18:17 #15668
RoWe antwortete auf 380 SL läuft kalt nicht richtig
nAbend Volker

Das Sieb am WLR von der dicken Leitung vom SMT hin zum WLR war mit Korrosionsresten aus der alten Leitung verstopft. Habe nur das Sieb gereinigt und ohne zu messen wieder verschraubt -> alles feini jetzt! Nimmt nun auch wieder im kalten Zustand sofort Gas an.
Bei regnerischem Wetter habe ich die Probefahrt vorerst auf der Hofeinfahrt hoch und runter begrenzt. Wenn es das Wetter zulässt, werde ich eine ausgiebige Probefahrt machen und berichten.
So habe ich mich in die Materie WLR auch einmal eingearbeitet und weiß jetzt Bescheid. Das mitn Messen spar ich mir aber somit erstmal. Danke!

Grüßle, Roland

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.037 Sekunden
Powered by Kunena Forum