Select your language

Die Bosch K-Jetronic kam 1972 auf den Markt und war wieder rein mechanisch.ohne jegliche Elektronik

W126 M110 springt nicht an

  • vambrus
  • Topic Author
  • Offline
  • New Member
  • New Member
More
3 months 3 days ago #20643 by vambrus
W126 M110 springt nicht an was created by vambrus
Hallo liebe Schraubergemeinde,

ich habe folgendes Problem:
Mein M110 (110.987) springt kalt häufig nicht mehr an (auch im Sommer nicht!). Problem tritt allerdings überwiegend in der kälteren Jahreszeit auf.

Folgendes habe ich gemacht:
- Kraftstoffpumpenpaket (Benzinpumpe, Benzinfilter, Druckspeicher) erneuert.
- Einspritzdüsen erneuert.
- Kaltstartventil ausgebaut und zur Prüfung geschickt. Ergebnis: Kaltstartventil funktioniert.
- Drücke gemessen. Systemdruck 5bar. Steuerdruck schien mir auffällig (bei ca. 10 Grad 0,5bar. Müsste nach Diagramm 0,8 - 1,3bar betragen). Warmlaufregler ausgebaut und zu Kfz Woltering zur Revision geschickt. Heute das revidierte Teil eingebaut. Leider das gleiche Problem: Springt nicht an.
Wenn ich nach dem orgeln die Stauscheibe runterdrücke kommt mir ein Nebel von Auspuffgasen entgegen.
Wenn ich das Kraftstoffpumpenrelais überbrücke und die Stauscheibe runterdrücke pfeift es laut. Je tiefer ich sie drücke, desto lauter pfeift es.
- Habe ein neues Zündsteuergerät probiert: Gleiches Problem, springt nicht an. Kerzen funken.
Hat jemand eine Idee?

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
More
3 months 3 days ago #20645 by Dr-DJet
Replied by Dr-DJet on topic W126 M110 springt nicht an
Hallo Unbekannter,

es wäre lieb, wenn Du mit Deinem Vornamen unterschreiben könntest, dann können wir Dich anreden.

Könntest Du mal den Haltedruck nach 10 und 20 Minuten messen und natürlich den Steuerdruck nach der Revision des WLR nochmals. Als erstes prüfen wir mal, ob das System dicht ist.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107
Alles über Sauerteig und Brot im Sauerteig Forum

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • vambrus
  • Topic Author
  • Offline
  • New Member
  • New Member
More
3 months 1 day ago #20649 by vambrus
Replied by vambrus on topic W126 M110 springt nicht an
Hallo, du hast recht. Ich heisse Valentin.
Haltedruck nach 10min ist etwas über 2,8bar, nach 20min leicht unter 2,8bar.
Der Steuerdruck bei ca. 5 Grad in der Garage anfangs 0,5bar, nach 5min 2,6bar, nach 10min immer noch 2,6bar.
Dann Messung beendet.
Gemessen mit Überbrückung. Motor springt ja nicht an.
Liebe Grüße
Valentin

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
More
3 months 1 day ago #20650 by Dr-DJet
Replied by Dr-DJet on topic W126 M110 springt nicht an
Hallo Valentin,

also 0,5Bar bei 5°C wäre für den WLR 0438140057 für den M110.987 im Fangbereich - wenn auch am unteren Ende. Du hast die Zündung an gelassen und den Stecker am WLR dran. Dann kommt nicht mehr als 2,6 Bar zusammen? Das ist auch ohne anliegenden Unterdruck zu wenig und sollte ohne Unterdruck 3,0 Bar sein. Wie hoch ist denn der Systemdruck, wenn Du den 3-Wegehahn schließt?

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107
Alles über Sauerteig und Brot im Sauerteig Forum

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • vambrus
  • Topic Author
  • Offline
  • New Member
  • New Member
More
3 months 1 day ago #20651 by vambrus
Replied by vambrus on topic W126 M110 springt nicht an
Hallo Volker,

wenn ich den Hahn schließe habe ich einen Systemdruck von 5bar.
Ich habe beim messen allerdings die Zündung nicht an gehabt.
Da der Steuerdruck von 0,5 auf 2,6bar ging, bin ich davon ausgegangen, dass am WLR Strom anliegt und das Bimetall erhitzt.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
More
3 months 1 day ago #20652 by Dr-DJet
Replied by Dr-DJet on topic W126 M110 springt nicht an
Hallo Valentin,

es sit richtig, dass Du noch die TSZ-4 Tranistorzündung hast und dass damit der Vorwiderstand, die Zündspule und das ZSG durchbrennen können. Nimm einfach Kl. 1 an der Zündspule weg. Dann passiert da nichts.

5 Bar Systemdruck wären okay. Wie aber hast Du die Benzinpumpe ohne Zündung EIN laufen lassen? 30 und 86 am KPR gebrückt? Ohne Zündung dürfte eigentlich dei Heizung am WLR nicht funktionieren und damit dürfte auch der Steuerdruck nicht ansteigen. Da dauert eim 057 so ca. 5-6 Minuten, bis der ausregelt. Bitte nochmals prüfen.

Wie sieht es denn auf der Zündungsseite aus? Zündfunke kräftig da bei den Startversuchen?

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107
Alles über Sauerteig und Brot im Sauerteig Forum

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Time to create page: 0.093 seconds
Powered by Kunena Forum