Select your language

Willkommen auf der Automobilseite des Jetronic.org Forums ! - Welcome to the Automotive part of the Jetronic.org forum !

Erzählt uns und anderen, wer Ihr seid und warum Ihr Euch auf diesem Forum registriert habt.
Ich heiße alle Auto-Begeisterten hier herzlich willkommen und hoffe, Euch häufig hier zu sehen.

Tell us and our members who you are, what you like and why you became a member of this site.
We welcome all new members and hope to see you around a lot!

Warmstart Probleme und wie genau arbeitet eine D Jetronic ?

More
2 months 4 weeks ago #20675 by Held
Hallo !
Ich habe da grade einen 250 CE Mercedes in Arbeit und er will nach einer Standzeit von 10 bis 20 Min. nicht so richtig rund Laufen.
Das deutet ja zunächst erst mal auf zu geringen Haltedruck im Kraftstoffsystem hin ,dieser ist aber Tip Top . ( nach einer Std .immer
noch 1 Bar .Das ganze zeigt sich so : Springt an und geht wider aus ,mit Gas lässt er sich am Leben halten und läuft dann nach ein paar
Sek.im Leerlauf auf Lambda 1,06 so leidlich (Warm zuvor  auf 0,9 eingestellt ) .Mann kann dann losfahren und er läuft dann die ersten 3Km so auf Lambda 1,15 wenn er
leicht ziehen muss .Dann normalisiert sich das ganze langsam auf Lambda 0,95 und er läuft dann richtig gut . Der Ntc 2 Kühlwasser
und der Ntc 1 Ansaugluft haben beide die richtigen Werte ,auch im Verlauf. Ich habe alle Einstellmaßnahmen die man so machen kann
durchgeführt : Ventilspiel , Zündzeitpunkte über die Drehzahl und Unterdruck , das Gebiss neu und auf 0,4 mm Kontaktabstand , Stromversorgung und Massepunkte vom  Steuergerät , es ist ein neuer  Motor verbaut , Steuerzeiten sind OK , die Eispritzdüsen sind
die Alten ,der Zusatzluftschieber ist neu .er zieht keine Falschluft. Zum einfahren habe ich 1l  2Tacktöl zum Benzin gegeben Ca 1:50 .Viel mehr fällt mir jetzt erst mal nicht ein. 
Nun zu meiner 2. Frage : Wie genau arbeitet eigentlich so eine D Jetronic ? Hier meine Werte : Im Kaltstart die ersten sek. im Leerlauf
Lambda 0,75 , auf den ersten 500m dann ca. 0,85 dann beim erreichen der Kühlwassertemp. Lambda 1,05 Wenn er dann richtig warm-
gefahren ist verhält er sich so : im leichten Schiebebetrieb bergab : Lambda 0,85 . Wenn er leicht ziehen muss : Lambda 1,02 .
Wenn er richtig Ziehen muss oder beschleunigt wird geht er auf Lambda 0,85 bis 0,9 je  nach Drehzahl .Im Leerlauf habe ich ihn auf
0,9 eingestellt . Also laufen tut das eigentlich ganz gut ,ruckelfrei außer Warmstart , satt Motorleitung und dabei schön elastisch,
brauchbarer Kaltstart , saubere Übergänge außer leichten Ruck beim widereinsetzen der Schubabschaltung , der Verbrauch liegt so
zwischen 13 bis 15 l auf 100km gemischt ohne extreme Kurzstecke oder Vollgasorgien. Sind das normale Werte ,oder lässt sich der 
Bereich : leicht schiebend Bergab wo er doch ganz schön fett läuft (0,85) verbessern.
Na ja ich weiß , ganz schön fettes Programm für einen "Frischling", aber vielleicht hat jemand Lust und die Muße sich mit meinen Eskapaden rumzuschlagen . Mit freundlichen Grüßen und immer schwarzen Fingernägeln : Frank Held .

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
More
2 months 4 weeks ago #20676 by Dr-DJet
Hallo Frank,

der Haltedruck ist für den Warmlauf nicht entscheidend. Der hat was mit dem Willen zum Anspringen zu tun. Meistens reden wir vom schlechten Heißstart, insbesondere bei der K-Jetronic.

Wenn aber die Dampfblasen beim Start wieder rausgespült sind, dann machen einige Steuergerät noch eine Nachstartanreichrung für wenige Sekunden und dann bestimmt hauptsächlich der Motortemperaturfühler die starke Überfettung des Gemischs.  Hat der Motor seine Betriebstemperatur, dann ist auch das vorbei. Dann bestimmen der Saugrohrdruckfühler und der Lufttemperatursensor das Gemisch (neben der Drehzahl und dem Drosselklappenschalter).

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107
Alles über Sauerteig und Brot im Sauerteig Forum

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #20682 by Held
Hallo Volker !
Wenn die Nachstartanreicherung nur für wenige Sek. läuft  , kann es daran eigentlich nicht liegen . Das einzige was ich noch nicht geprüft
habe sind die Düsen. Als Ursache vorstellen kann ich mir sie nicht . Ich habe das Auto nach 9 Jähriger Standzeit wider in Betrieb genommen und alle möglichen Fehler repariert aber auf dem Warmstart und ersten 3Km Magerruckeln bin ich bisher sitzen geblieben .
Ich habe noch 2 weitere passende Steuergeräte unbekannter Herkunft eingebaut aber die Probleme sind geblieben .
Mit freundlichen Grüßen : Frank

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
More
2 months 3 weeks ago #20683 by Dr-DJet
Hallo Frank,

doch nach s langer Standzeit sind die Einspritzventile sehr wohl verdächtig. Die können verkleben, Rost ansetzen und gar nicht oder ungleich und schief einspritzen.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107
Alles über Sauerteig und Brot im Sauerteig Forum

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #20686 by Held
Hallo Volker !
Ich habe einen Ultraschallreiniger zur Verfügung der auch Beheizbar ist , wenn ich die Düsen mit 3Volt anntackte und Tennsiedreiniger
einsetze , wäre das einen Versuch wert ? Das die Düsen unterschiedliche Mengen abgeben glaube ich eigentlich nicht , da der Motor 
bis auf die Warmstartgeschichte ganz gut läuft und auch das Kerzenbild gut und gleichmäßig ist . Mit freundlichen Grüßen : Frank .

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
More
2 months 3 weeks ago #20687 by Dr-DJet
Hallo Frank,

ohne Messgläser und eine Messung davor und danach, wirst Du nicht wissen, was passiert und ob sich was verändert. Das wäre Blindflug.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles für den Mercedes-Benz R/C 107 und W116 in der SLpedia Sternzeit 107
Alles über Sauerteig und Brot im Sauerteig Forum

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Time to create page: 0.101 seconds
Powered by Kunena Forum